[Resolvido] Battlefield 4 queda de desempenho

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Resolvido] Battlefield 4 queda de desempenho

Mensagem por juaupauluh em Qua 30 Set 2015, 15:59

Boa tarde pessoa, faz um bom tempo ja que venho tendo queda de desempenho no BF4, normalmente quando eu formato o PC ele funciona bem por 2 ou 3 dias e depois o problema volta
Minha configuração
AMD A8 3870k
4gb DDR3 1600
HD 500GB WD
R7 250 1gb DDR5


O problema é o seguinte, quando eu formato o PC, o jogo abre com as configurações da detecção automática, ele fica resolução 1600x900 com tudo no médio
Roda tranquilo, porem o uso de memória fica meio alto, e hora ou outra acontece umas quedas, o jogo roda na média de 80~50fps e as vezes cai pra 40, mais da só uma travadinha de nada e ja volta ao normal
Quando eu baixo tudo pro minimo e boto resolução HD, o uso de memória cai (3200mb aprox) e o FPS fica bem estável, o jogo roda entre 100~60 fps e roda 100% Fluido

Agora vamos aos problemas:
De começo, se eu habilitar o mantle, ele fica super bugado, o jogo fica entre 25~8 fps, e óbviamente fica impossivel jogar....
Usando o DX11, depois de alguns dias de jogo, ele começa a apresentar os problemas, o fps começa a cair mais, chega aos 40fps, porem tem momentos que mesmo marcando 60fps ou mais, eu sinto o jogo lagado como se estivesse a 20fps (Não é que ele trava, o jogo meio que vai em câmera lenta)
pesquisei na net, fóruns, vídeos e etc, tentei tudo que achei por ai, vou tentar listar tudo que ja fiz:
-Formatar o PC (Windows 7)
-Instalar driver de vídeo atualizado
-Atualizar DX
-Instalar driver de vídeo mais antigo
-restauração do sistema para uma data em que o jogo estava funcionando
-atualização do windows
-reparar o jogo
-Desabilitar origin in-game
-definir prioridade do jogo para alta
-Usar o Wise Game Booster
-Usar o "ComboFix"
-Usar o "UnparkCPU" (https://www.youtube.com/watch?v=R4jaj7vV9MI&index=5&list=WL)
-mudar modo de leitura do HD de IDE para AHCI
-alterar pasta da instalação do jogo do D: para o C: junto com o SO
-Desabilitar o indexamento do HD
Após ler me vários foruns que pessoas com problemas parecidos resolveram mudando do windows 7 ou windows 8 para windows 8.1 ou windows 10, eu resolvi instalar o windows 10
O jogo novamente funcionou por alguns dias e agora os problemas voltaram novamente...
Lembrando que estes problemas que citei la em cima são no modo multplayer
no modo campanha, a principio achei que o jogo estava funcionando perfeitamente, o que significaria que não é problema no jogo ou no meu PC certo?
Porem depois de algum tempo jogando passei por uma certa experiencia estranha
Joguei normal, iniciei a campanha e até auquela parte que tem que ir no navio afundando buscar a caixa preta, rodando no médio resoluçao 1600x900 o jogo estava batendo minima de 60fps
Porem depois o jogo começou a apresentar uns leves travamentos
E então chegou numa parte, que eu abri uma porta, e o jogo não carregou as texturas do mapa, sendo assim meu personagem andou para a frente naquelas animações automáticas e caiu em baixo do navio, então fiquei "preso em baixo do chão" e não consegui mais sair de lá
Outro amigo meu teve o mesmo problema de as texturar demorarem a serem carregadas, porem ele conseguiu concluir a campanha normalmente

Vou deixar um vídeo que fiz antes de o jogo começar a bugar, podem ver que mesmo gravando o que consome mais recursos do PC, o jogo ainda estava bem fluido

[Você precisa estar registrado e conectado para ver este link.]
juaupauluh
Membro

Posts : 6

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido] Battlefield 4 queda de desempenho

Mensagem por Fernandex em Qua 30 Set 2015, 18:29

Resumindo, seu problema é falta de memória ram, o jogo as vezes atinge picos maiores de 4Gb, ( principalmente em mapas grandes ou explosões ), eu tenho o mesmo problema, só colocando mais outro pente de 4Gb para totalizar 8Gb, ai sim vai ficar bom!

Outra coisa, essa placa de vídeo não é boa para resoluções altas, acho que ate uns 1366x768 já ta bom!
Fernandex
Moderador

Posts : 258

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido] Battlefield 4 queda de desempenho

Mensagem por juaupauluh em Qua 30 Set 2015, 19:19

[Você precisa estar registrado e conectado para ver este link.] escreveu:Resumindo, seu problema é falta de memória ram, o jogo as vezes atinge picos maiores de 4Gb, ( principalmente em mapas grandes ou explosões ), eu tenho o mesmo problema, só colocando mais outro pente de 4Gb para totalizar 8Gb, ai sim vai ficar bom!

Outra coisa, essa placa de vídeo não é boa para resoluções altas, acho que ate uns 1366x768 já ta bom!

Eu coloquei 6GB de memória para teste, em nenhuma situação o uso atingiu 5000mb

Quando acontece as quedas o uso da memória não sobe, e o uso da placa de vídeo cai, eu vou tentar gravar com o afterburner pra aparecer os resultados

Eu to jogando em resolução HD (1280x720) mais creio que minha placa da conta de rodar no baixo em resolução 1600x900 certo?

no caso de ser falta de memória RAM, 6gb de memória ja resolveria meu problema para jogar no minimo?

Desde já Obrigado =D
juaupauluh
Membro

Posts : 6

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido] Battlefield 4 queda de desempenho

Mensagem por Fernandex em Qua 30 Set 2015, 19:25

[Você precisa estar registrado e conectado para ver este link.] escreveu:
[Você precisa estar registrado e conectado para ver este link.] escreveu:Resumindo, seu problema é falta de memória ram, o jogo as vezes atinge picos maiores de 4Gb, ( principalmente em mapas grandes ou explosões ), eu tenho o mesmo problema, só colocando mais outro pente de 4Gb para totalizar 8Gb, ai sim vai ficar bom!

Outra coisa, essa placa de vídeo não é boa para resoluções altas, acho que ate uns 1366x768 já ta bom!

Eu coloquei 6GB de memória para teste, em nenhuma situação o uso atingiu 5000mb

Quando acontece as quedas o uso da memória não sobe, e o uso da placa de vídeo cai, eu vou tentar gravar com o afterburner pra aparecer os resultados

Eu to jogando em resolução HD (1280x720) mais creio que minha placa da conta de rodar no baixo em resolução 1600x900 certo?

no caso de ser falta de memória RAM, 6gb de memória ja resolveria meu problema para jogar no minimo?

Desde já Obrigado =D

Mano, não tenho certeza, mas acho que sim!

Meu irmão tem a seguinte configuração:

FX6300
GTX 550 TI
6Gb Ram

Mesmo assim tem queda de fps, o recomendado é colocar 8Gb de ram!
Fernandex
Moderador

Posts : 258

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido] Battlefield 4 queda de desempenho

Mensagem por juaupauluh em Qua 30 Set 2015, 19:36

sera que o problema do mantle tambem está relacionado a falta de memória ram?
juaupauluh
Membro

Posts : 6

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido] Battlefield 4 queda de desempenho

Mensagem por Fernandex em Qua 30 Set 2015, 19:46

[Você precisa estar registrado e conectado para ver este link.] escreveu:sera que o problema do mantle tambem está relacionado a falta de memória ram?

Eu acho que não mano, mantle é bem bugado, mas tenta fazer um esforço e pegar mais um pente de 4Gb, vai acabar com essas quedas de fps!
Fernandex
Moderador

Posts : 258

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido] Battlefield 4 queda de desempenho

Mensagem por juaupauluh em Qua 30 Set 2015, 19:49

vou tentar pelo menos arranjar um emprestado pra teste, obrigado =D

Se alguém souber mais alguma coisa que possa pelo menos melhorar, eu agradeço ;D
juaupauluh
Membro

Posts : 6

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido] Battlefield 4 queda de desempenho

Mensagem por Fernandex em Qua 30 Set 2015, 19:50

Achei esse tópico aqui, de uma olhada:

[Você precisa estar registrado e conectado para ver este link.]
Fernandex
Moderador

Posts : 258

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido] Battlefield 4 queda de desempenho

Mensagem por Dendimon em Qui 01 Out 2015, 15:14

Pena que o Battlefied 4 não terá suporte ao DirectX 12 Sad Desde as ultimas atualizações do BF meu desempenho tem sido cada vez pior, antes rodava a uns 90~120fps no Ultra, agora chora pra rodar no High/Medium com esses frames. Computador limpinho, memória, placa de vídeo e processador trabalhando normalmente, batendo a mesma temperatura de antes e rodando o jogo cada vez pior... Vai entender.
Dendimon
Membro

Posts : 10

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido] Battlefield 4 queda de desempenho

Mensagem por juaupauluh em Qui 01 Out 2015, 17:10

Hoje pra ajudar meu jogo não estava abrindo, aparece a barra azul na parte de baixo do battlelog, aparece aquela janelinha da origin "Sincronizando com a nuven" mais o jogo não inicializava, tentei reparar 2x, tentei usar outro navegador e nada, nem mesmo a campanha....
Mudei nas propriedade do Battlefieldx64 para Battlefieldx86 e abriu normal, porque será? '-'
juaupauluh
Membro

Posts : 6

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido] Battlefield 4 queda de desempenho

Mensagem por DeadL0cks em Qui 01 Out 2015, 19:09

[Você precisa estar registrado e conectado para ver este link.] escreveu:Hoje pra ajudar meu jogo não estava abrindo, aparece a barra azul na parte de baixo do battlelog, aparece aquela janelinha da origin "Sincronizando com a nuven" mais o jogo não inicializava, tentei reparar 2x, tentei usar outro navegador e nada, nem mesmo a campanha....
Mudei nas propriedade do Battlefieldx64 para Battlefieldx86 e abriu normal, porque será? '-'

O meu estava assim hj tbm... Não sei pq... Depois disso não tentei mais abrir.
DeadL0cks
Membro

Posts : 55

Ver perfil do usuário http://www.battlefieldbr.com/

Voltar ao Topo Ir em baixo

Re: [Resolvido] Battlefield 4 queda de desempenho

Mensagem por DeadL0cks em Dom 04 Out 2015, 23:59

[Você precisa estar registrado e conectado para ver este link.], estarei colocando este tópico como "Resolvido". Acredito que seu problema seja mesmo a falta de memória, por tanto, a dúvida deve ter sido esclarecida. Smile
DeadL0cks
Membro

Posts : 55

Ver perfil do usuário http://www.battlefieldbr.com/

Voltar ao Topo Ir em baixo

Re: [Resolvido] Battlefield 4 queda de desempenho

Mensagem por juaupauluh em Sex 06 Nov 2015, 20:02

Eu adicionei um pente de 2gb de memória somando um total de 6gb, a queda de FPS continua, o uso de memória fica na médica de 3500~3600, e em picos máximos não passa dos 4100mb de uso!
O mais estranho é que em raras vezes, mais acontece, o jogo roda liso ,com FPS cravado '-'
e eu nunca faço nada de diferente pra isso acontecer, as vezes estou jogando com battlelog aberto, facebook aberto, youtube rodando música, e mesmo assim o jogo roda a 65~63fps e não baixa disso (estou usando limitador nos 65fps)
Porem em outros momentos mesmo eu fexando tudo até o battlelog, deixando apenas o jogo aberto o fps fica caindo pra 30

Outra coisa é que não estou mais conseguindo gravar, quando eu gravo noto que o uso do processador as vezes chega a 100% em 1 ou 2 nucleos, é estranho porque quando coloco pra gravar, mesmo que o jogo estaja marcando 60fps na maior parte do tempo, parece estar rodando a 25
juaupauluh
Membro

Posts : 6

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido] Battlefield 4 queda de desempenho

Mensagem por Fernandex em Sex 06 Nov 2015, 20:57

Já tentou diminuir a resolução e qualidade do jogo? Quando eu tinha 4Gb de memória ram, tinha muita queda de fps, agora estou com 8Gb e não tem mais!
Fernandex
Moderador

Posts : 258

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido] Battlefield 4 queda de desempenho

Mensagem por Conteúdo patrocinado Hoje à(s) 02:29

Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum